WordPress 2.0.7 out



Seems like this year is going to be known as the “year of bugs” for us WordPress users . Just 11 days ago WordPress 2.0.6 was releases to fix a security issue and now another is out to deal with a bug in certain versions of PHP which can cause a security vulnerability . So it is recommended that you upgrade to ver 2.0.7

But it is good to see that they have fixed the bug very quickly . Lets hope we dont see anymore before WordPress 2.1 comes out ..

2 Comments

  1. Garry Conn says:

    Yeah… you should go ahead and point a link to the wp 2.1 post you did… 7 days and the release.. lOl